TekRADIUS
TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-11 and Windows 2008-2022 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has three editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Supports SQLite database) and TekRADIUS OD (Supports MySQL, MariaDB, PostgreSQL and Oracle databases through ODBC). It runs as a Windows Service and comes with a Windows management interface.
Learn more about TekRADIUS
Devin Desktop
4.7 out of 5 stars
(21 Ratings)
Devin Desktop (formerly Windsurf) is an AI-powered development environment that combines a full-featured IDE with advanced coding agents in a unified workspace. Formerly known as Windsurf, the platform enables developers to manage local and cloud-based AI agents, delegate tasks, review code, and ship software without leaving their editor. Developers can use multiple coding agents simultaneously to research, write, test, debug, and improve code while maintaining full visibility into every change. Devin Desktop includes features such as agent orchestration, shared workspaces, intelligent code completion, contextual code search, and integrated review tools. The platform supports a wide range of models, extensions, language servers, and MCP integrations, allowing teams to work with their preferred tools and workflows. Devin Desktop helps engineering teams accelerate software development, improve productivity, and manage AI-assisted coding at scale.
Learn more about Devin Desktop
Amazon RDS
4.3 out of 5 stars
(3 Ratings)
Amazon Relational Database Service (Amazon RDS) makes it easy to set up, operate, and scale a relational database in the cloud. It provides cost-efficient and resizable capacity while automating time-consuming administration tasks such as hardware provisioning, database setup, patching and backups. It frees you to focus on your applications so you can give them the fast performance, high availability, security and compatibility they need. Amazon RDS is available on several database instance types - optimized for memory, performance or I/O - and provides you with six familiar database engines to choose from, including Amazon Aurora, PostgreSQL, MySQL, MariaDB, Oracle Database, and SQL Server. You can use the AWS Database Migration Service to easily migrate or replicate your existing databases to Amazon RDS.
Learn more about Amazon RDS
Open Automation Software
5.0 out of 5 stars
(2 Ratings)
Liberate your Industry 4.0 data with Open Automation Software IIoT platform for Windows and Linux. OAS is truly an unlimited IoT Gateway for Windows, Linux, Raspberry Pi 4, Windows IoT Core, and Docker deployments.
Create HMI visualization for web, WPF, and WinForm C# and VB .NET applications.
Log data and alarms to SQL Server, Oracle, MS Access, MySQL, Azure SQL, PostgreSQL, Cassandra, MongoDB, MariaDB, SQLite, InfluxDB, and CSV files.
MQTT Broker and Client interface along with cloud connectivity to Azure IoT and AWS IoT Gateway.
Read and write data from remote Excel Workbooks.
Alarm notification to email, SMS text, and voice messaging.
.NET and REST API programmatic access.
Allen Bradley ControlLogix, CompactLogix, GuardLogix, Micro800, MicroLogix, SLC 500, and PLC-5.
Siemens S7-200, S7-300, S7-400, S7-1200, and S7-1500.
Modbus TCP, Modbus RTU, and Modbus ASCII for Master and Slave communications.
OPTO-22, MTConnect, and OPC UA, OPC DA.
Learn more about Open Automation Software